OBIEE 10.1.3.x Installation Requires .NET Framework v2

I came across an interesting quirk when installing OBIEE 10.1.3 on a Windows XP PC today. This machine had the Microsoft .NET framework version 3.5 installed and I (mistakenly) believed this would be fine because OBIEE comes bundled with an earlier version (v2). Surely OBIEE would install with a later .NET framework, right? Wrong as […]